Joomla Sicherheitsupdate 2.5.19 und 3.2.3

von Sebastian Schwarz | 0 | 3075 Aufrufe

Anzeige Hier werben

Besitzer von Webseiten die auf dem Joomla CMS basieren sollten ihrem System ein Update spendieren, da die bisherigen Versionen eine Sicherheitslücke enthalten.

Die Sicherheitslücken bestehen sowohl im aktuellen 3.2.x Zweig, als auch im LTS-Zweig 2.5.x. Die abgesicherten Versionen sind 3.2.3 bzw. 2.5.19. Sie lassen sich über die interne Joomla Update-Funktion einspielen oder via Patch hochladen( Patch Joomla 3.2.3, Patch Joomla 2.5.19).

Zusätzlich zu den Sicherheitslücken werden in den Patches mehrere nicht kritische Fehler behoben.

Über den Autor: Sebastian Schwarz
Arbeitet derzeit als Entwickler bei Team23.
Profilseite betrachten