IE 5.5 bis 8 und mehr für Firefox (Webentwickler-Tool)

von meggs | 0 | 2504 Aufrufe

Anzeige Hier werben

Bild zu IE 5.5 bis 8 und mehr für Firefox (Webentwickler-Tool)

IE Netrenderer 0.8 heißt das neue Plugin, das für Firefox 3 und abwärts bereitsteht und plattformunabhängig möglich macht, was zuvor nur mit oftmals problematischen (Kompatibilität, RAM-Intensität) Anwendungen möglich war: Die Darstellung von Websites in verschiedenen Versionen des Internet Explorers.

Bild zu IE 5.5 bis 8 und mehr für Firefox (Webentwickler-Tool)
Webmasterpro.de in der Differenzdarstellung von IE6 zu IE7

Erst vor kurzem wurde eine Anwendungs-Lösung für Mac OS X und Linux vorgestellt, doch diese Lösung ist um einiges eleganter und verbessert die Möglichkeiten des Firefox-Plugins "IE Tab", welches nur funktionierte, wenn der Internet Explorer auf dem Computer installiert war. Und dann war die Darstellung auch nur über diese eine Engine des IEs (Trident) möglich.

Und nicht nur das bietet das Plugin: Neben den Rendering-Engines des IE 5.5, 6, 7 und 8b1 kann auch der Unterschied zwischen den Darstellungen des IE6 und des IE7 erzeugt und auf der IE Netrederer Homepage ausgegeben werden. Entweder als Diffenrenz oder überlagert.

Über den Autor: meggs
hat keine Beschreibung angegeben. Eine Beschreibung kann man unter dem Punkt "Profil bearbeiten" im Kontrollzentrum eintragen.
Profilseite betrachten